Internal Hyperlinks in emails no longer work

RESOLVED DUPLICATE of bug 974857

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 974857
4 years ago
4 years ago

People

(Reporter: keynet, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Since TB31 internal links don't work, and give errors
Click on link
Example link imap://IEE@ha-server:993/fetch%3EUID%3E/INBOX%3E224734#new
(Link to #new tag)


Actual results:

It used to work, but now you get:
Error
c:\Temp\TDwIrg2V.htm.part could not be saved, because the source file could not be read.
Happens on Windows XP and Windows 7 64 bit


Expected results:

Jump to #new tag inside email
(Reporter)

Updated

4 years ago
OS: Windows XP → Windows 7
Hardware: x86 → x86_64

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 974857

Updated

4 years ago
Duplicate of this bug: 1049466
You need to log in before you can comment on or make changes to this bug.