Back button doesn't work on CNN site.

VERIFIED DUPLICATE of bug 103978

Status

--
major
VERIFIED DUPLICATE of bug 103978
17 years ago
14 years ago

People

(Reporter: gillham, Assigned: paulkchen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

From an internal homepage, I enter "www.cnn.com" and the back button stops
working.  e.g. I can't click "back" to return to the home page, or if I click on
a story I can't click "back" to get to the main CNN page again.  Works fine with
IE6.  It is almost like it is opening a new browser window (and not having any
history) for each link.



Reproducible: Always
Steps to Reproduce:
1. load browser and enter "www.cnn.com"
2. click on the main story.
3. see that back button is greyed out and can't be used.

Actual Results:  Normal page rendering, but can't use the back button, or
"Alt-left arrow" or "Go -> Back" on the menu.


Expected Results:  Back button should work as expected.  Clicking the dropdown
arrow on the back button should show a history, etc.

Comment 1

17 years ago
I noticed this problem after installing build 2001100902, but not with the
previous build I was using (from August-ish, 2001).  This is either a
recently-created Mozilla bug, or CNN has changed something in the last few days.

Comment 2

17 years ago
Works for me using today's build (2001101513), i686-pc-linux.

*** This bug has been marked as a duplicate of 103978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.