[Download][DSW][Restart]download big file ,it will restart in 2 mins

RESOLVED DUPLICATE of bug 1050622

Status

Firefox OS
General
P2
normal
RESOLVED DUPLICATE of bug 1050622
3 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

3.86 MB, application/x-rar-compressed
Details
9.00 MB, application/x-rar-compressed
Details
77.32 KB, application/zip
Details
(Reporter)

Description

3 years ago
Created an attachment (id=885097)
 log1
 
 CONTACT INFO (Name,Phone number):
 telephone:021-31363428-67428
 Mail:chunmei.zhang.com
 Microsoft Lync:chunmei.zhang.com 
 
 DEFECT DESCRIPTION:
 download big file ,it will restart in 2 min
 REPRODUCING PROCEDURES:
 1.launch “http://imps.tcl-ta.com/cailiang/media/longmovies.mp4"
 2.long press the file to download 
 3.it restart soon-->KO1
 
 中文版:
 WIFI下载大文件,手机不到2分钟自动重启
 步骤:
 1.登陆“http://imps.tcl-ta.com/cailiang/media/longmovies.mp4"
 2.长按文件下载
 3.手机不到2分钟自动重启-->KO1
  
 预期结果:
 ko1:可以正常下载
 EXPECTED BEHAVIOUR:
 ko1:it can download sucessfully
 
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
 notes:soul 3.5 FF restart after 30mins
(Reporter)

Comment 1

3 years ago
Created attachment 8468433 [details]
log4
(Reporter)

Comment 2

3 years ago
Created attachment 8468435 [details]
log3
The device RAM is small, downloading such large files would not be possible.
Hi reporter, I cannot extract attached log, could you upload the main.log and kernel.log only?
Flags: needinfo?(sync-1)
(Reporter)

Comment 5

3 years ago
Created an attachment (id=900776)
 main and  kernel log
(Reporter)

Comment 6

3 years ago
Created an attachment (id=900776)
 main and  kernel log
(Reporter)

Comment 7

3 years ago
Created attachment 8470647 [details]
main and  kernel log

Created an attachment (id=900776)
 main and  kernel log
b2g was killed by LMK due to low free swap, it's same as bug 1050622.

07-31 17:46:38.502 <4>0[ 9208.328111] lowmem_shrink select 9493 (b2g), adj 0, size 24796, to kill
07-31 17:46:38.502 <4>0[ 9208.328191] lowmem_shrink send sigkill to 9493 (b2g), adj 0, size 24796
...
07-31 17:46:38.502 <4>0[ 9208.330568] lowmem_reserve[]: 0 0 0
07-31 17:46:38.502 <4>0[ 9208.330614] Normal: 199*4kB 31*8kB 2*16kB 0*32kB 0*64kB 0*128kB 0*256kB 0*512kB 0*1024kB 0*2048kB 0*4096kB = 1076kB
07-31 17:46:38.502 <4>0[ 9208.330743] 4171 total pagecache pages
07-31 17:46:38.502 <4>0[ 9208.330776] 110 pages in swap cache
07-31 17:46:38.502 <4>0[ 9208.330810] Swap cache stats: add 1538914, delete 1538804, find 98812/830385
07-31 17:46:38.502 <4>0[ 9208.330864] Free swap  = 172kB
07-31 17:46:38.502 <4>0[ 9208.330893] Total swap = 65532kB
...
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1050622
(Reporter)

Updated

3 years ago
Flags: needinfo?(sync-1)
You need to log in before you can comment on or make changes to this bug.