Status

Core Graveyard
Profile: BackEnd
--
enhancement
VERIFIED DUPLICATE of bug 22689
17 years ago
2 years ago

People

(Reporter: Erin Dalzell, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011015
BuildID:    2001101503

I think it would be nice if you could copy profile data from one profile to
another. I just recently had a corrupt cert.db file and I needed to create a new
profile. The only way I could see to copy over my bookmarks was to manually copy
the bookmarks.html file to the new profile directory.

I think the average user would not like this.

Thoughts?

Reproducible: Always
Steps to Reproduce:
Reporter:
You can use Bookmarks/Manage Bookmarks/File/Import Bookmarks
(Reporter)

Comment 2

17 years ago
That only prompts you for a file and then the user is expected to know where the
bookmarks file is! That is asking a lot of the user I think.

I would prefer to see an option to copy another profile's bookmarks.
Marking as dupe of bug 22689. Reporter: If you disagree, please reopen this bug.

-> Profile Manager BackEnd, for parity with dupe

*** This bug has been marked as a duplicate of 22689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Profile Manager FrontEnd → Profile Manager BackEnd
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified as a duplicate of 22689

Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.