Key caps show uppercase letters even when caps lock is not active

RESOLVED DUPLICATE of bug 883340

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 883340
4 years ago
4 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Like iOS keyboard but unlike the Android keyboard, Gaia keyboard shows uppercase key caps even when tapping a key actually produces a lowercase letter.

It would be easier to see if the keyboard will produce an uppercase or a lowercase letter next if the glyphs on the key caps changed accordingly as on Android. A touchscreen keyboard does not need to emulate the limitations of physical key caps that don't change depending on whether shift/caps lock is active.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883340
You need to log in before you can comment on or make changes to this bug.