[B2G][Wifi] Wifi Settings is unable to find all the available networks in the area

RESOLVED DUPLICATE of bug 1033983

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 1033983
4 years ago
4 years ago

People

(Reporter: Josh Schmitt [Joshs], Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Created attachment 8468629 [details]
log.txt

Description:
The Wifi settings does not find all the avalible networks in the area.

Repro Steps:
1) Update a Flame to 20140806000200
2) Open Settings app
3) Select Wifi
4) Turn on WIfi

Actual:
Wifi is only finding 4 or less networks in the area.

Expected:
WIfi finds all of the networks that are transmitting, in this case around 10

Environmental Variables:
Device: Flame 2.0 319MB
Build ID: 20140806000200
Gaia: 5ba22d458fdb63bd72c59de53c701d0efe35c1e2
Gecko: 6fbc60a80c6d
Version: 32.0 (2.0)
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Notes:
Repro frequency: 100%
See attached: https://www.youtube.com/watch?v=k_zRFydoTLM and logcat
(Reporter)

Comment 1

4 years ago
Created attachment 8468632 [details]
Android_Screenshot.png
(Reporter)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(pbylenga)
(Reporter)

Updated

4 years ago
Summary: [B2G][Wifi] Wifi Settings is unable to find all the avalible networks in the area → [B2G][Wifi] Wifi Settings is unable to find all the available networks in the area
(Reporter)

Comment 2

4 years ago
Created attachment 8468660 [details]
Comparison_Screenshot.png
Attachment #8468632 - Attachment is obsolete: true
qawanted for branch checks.
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(pbylenga)
Keywords: qawanted
(Reporter)

Comment 4

4 years ago
Issue DOES occur on Flame 2.0 512MB

Environmental Variables:
Device: Flame 2.0 512MB
Build ID: 20140806000200
Gaia: 5ba22d458fdb63bd72c59de53c701d0efe35c1e2
Gecko: 6fbc60a80c6d
Version: 32.0 (2.0)
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
This bug is actually a dupe of the current state of bug 1033983.  At first glance they looked like different issues (not showing any wifi AP's after a reboot vs. not showing all available AP's in all areas).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1033983
You need to log in before you can comment on or make changes to this bug.