News doesn't try to reload a message if an error occurs on the first try

RESOLVED DUPLICATE of bug 107776

Status

MailNews Core
Networking: NNTP
RESOLVED DUPLICATE of bug 107776
17 years ago
8 years ago

People

(Reporter: Cavin Song, Unassigned)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is to keep track of a similar problem (reported by 
SkewerMZ@skewer100.cjb.net) of bug #83486. Here are the original comments from 
bug #83486:

------ Additional Comments From Skewer 2001-08-12 23:28 -------

I saw this again today. I tried to open a message and got an error box that said
"200 News Server Ready" (???) and the message never downloaded, even if I tried
to reload it.


------- Additional Comments From bienvenu@netscape.com 2001-08-13 07:34 -------

Skewer, did you press stop? If not, that's a different bug.


------- Additional Comments From Skewer 2001-08-14 10:13 -------

It seems like it is caused by the same cache problem. Changing summary.


------- Additional Comments From bclinger@yahoo.com 2001-09-09 02:55 -------

There normally is not even an error message generated - there are times it
simply will not display the message. Go back and forth and then try it again and
it normally will show it. It also is not a funciton of how fast the user is
clicking.


------- Additional Comments From Skewer 2001-09-09 09:19 -------

No, I have determined that when a message is not loaded properly because of the
underlying problem in this bug, it never reloads until the entire browser (not
just that one window) is restarted. Of course, it should reload the message
every time it's loaded until it is successfully downloaded.
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: stephend → networking.news
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
Hooray for old bugs.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 107776
You need to log in before you can comment on or make changes to this bug.