b2gperf fails to complete due to errors part-way through test runs

RESOLVED DUPLICATE of bug 1046967

Status

Firefox OS
Performance
P1
critical
RESOLVED DUPLICATE of bug 1046967
4 years ago
3 years ago

People

(Reporter: Eli, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [c=automation p= s= u=])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8468763 [details]
Link to logcat and error paste

In trying to track down the regression in bug 1049719 and upgrading my b2gperf, I cannot complete 30 runs as the tests error out at around test #8.

To reproduce:

1. checkout gecko.git cf5361b
2. checkout gaia.git e43382b
3. build and flash
4. run: b2gperf --iterations=30 --delay=10 Messages
5. Let run until b2gperf displays errors

Logcat and error attached [1]

[1] https://gist.github.com/eliperelman/e2c361f81ac8a18d6073

Nominating for 2.1 as we cannot track regressions of cold_load_time without a functioning b2gperf.
(Reporter)

Updated

4 years ago
Flags: needinfo?(dave.hunt)
(Reporter)

Updated

4 years ago
Severity: normal → critical
This looks like a crash, similar to bug 1046967. Are you running against a build affected by that same crash? Most recent performance builds (since August 4th) against mozilla-central and master have been fine.
Flags: needinfo?(dave.hunt) → needinfo?(eperelman)
(Reporter)

Comment 2

4 years ago
Yes, that's identical to my issue, and I am testing a build that would have occurred within that same time frame. Thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(eperelman)
Resolution: --- → DUPLICATE
Duplicate of bug: 1046967

Updated

3 years ago
blocking-b2g: 2.1? → ---
You need to log in before you can comment on or make changes to this bug.