Status

()

Core
ImageLib
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: John Carroll, Assigned: Stuart Parmenter)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

No graphics appear on the page other than part of a greyed out toolbar.  The
links, however, do remain active.

Reproducible: Always
Steps to Reproduce:
1.Go to www.apple.com
2.
3.
->imglib
Component: XP Apps → ImageLib
really this time...
Assignee: pchen → pavlov
QA Contact: sairuh → tpreston

Comment 3

16 years ago
John, this WorksForMe using Mac/2001101117 (0.9.5). Moreover, I haven't seen anything 
remotely like this very generally-described problem.

Since you have indicated that you are using Mac OS 8.5, please verify that your system 
fulfills the minimum system requirements in the Release Notes. (See [http://
www.mozilla.org/releases/mozilla0.9.5/#require].)

Then, please test more thoroughly. For instance, start up using the "Mac OS 8.5 (All)" 
extension set, and also try using a new Mozilla user profile.

If it still fails, provide more information about your system and network configuration.

Comment 4

16 years ago
Minimum System Requirements are:

     -Mac OS 8.6 or later, Mac OS 9, Mac OS X
     -PowerPC 604e 266 MHz or faster processor, G3,
      or G4
     -64 MB RAM
     -36 MB of free hard disk space

Since this is Mac OS 8.5, it does not meet our min. requirements, therefore 
marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
Marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.