Java-applet deadlocks mozilla RH 7.1

RESOLVED DUPLICATE of bug 84093

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED DUPLICATE of bug 84093
16 years ago
7 years ago

People

(Reporter: anymalt, Assigned: Joe Chou)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101201

When going to back with java applet, Mozilla hangs.

Reproducible: Always
Steps to Reproduce:
1.rpm -ivh  mozilla-0.9.5-0.i386.rpm  mozilla-mail-0.9.5-0.i386.rpm
mozilla-psm-0.9.5-0.i386.rpm
2.Install java pluging from the link mozilla offers
3.Go to any page with java applet

Actual Results:  Dead lock Mozilla

Comment 1

16 years ago
->OJI
Assignee: idk → joe.chou
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 2

16 years ago
Add CC.
From the release notes :
Redhat users who have problems with Java hanging should try setting the
environment variable LD_ASSUME_KERNEL to "2.2.5". (Bug 84093)

Does this fix you problem ?
BTW: This bugs affects RH7.1 and the JRE1.3.0_01 (which mozilla currently offers)
AFAIK !

Comment 4

16 years ago
Mika: did you try proposed workaround? Is problem still reproducible?

Comment 5

16 years ago
Reassigning to Igor
Assignee: joe.chou → nis

Comment 6

16 years ago
Resolving this as dupe 84093.
Please reopen if suggested workaround does not work for you.

*** This bug has been marked as a duplicate of 84093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: nis → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.