Bookmarks not visible/accessible in Personal Toolbar

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: Paul Chen)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011015

Bookmars not visible/accessible in Personal Toolbar.

The BM in sidebar and menu are OK. This seemed to happen from one day to the
next without any real cause (at least I can't see one).
(Reporter)

Updated

16 years ago
Keywords: mozilla0.9.6, regression

Comment 1

16 years ago
WFM 2001101513/Redhat 7.1
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: UNCONFIRMED → NEW

Comment 3

16 years ago
WFM, today's nightly, same platform.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
reporter: if this is still a problem, please attach your bookmarks file.
Summary: Bookmars not visible/accessible in Personal Toolbar → Bookmarks not visible/accessible in Personal Toolbar
(Reporter)

Comment 5

16 years ago
WFM now too. Don't know what happened...
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.