No way to disconnect Firefox for Android from Sync

RESOLVED DUPLICATE of bug 984503

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 984503
3 years ago
a year ago

People

(Reporter: dria, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

My Sync has been messed up lately so I went to disconnect and reconnect my various browsers from the service.  Desktop has a straightforward way to do this, but I can't see how to do it on my Android device, except to uninstall and reinstall my browser.

I may just be missing the option, but if it doesn't exist we should add it.  If it does exist, we may to improve the UX around it.
(Reporter)

Updated

3 years ago
Summary: No way to disconnect Firefox from Android from Sync → No way to disconnect Firefox for Android from Sync

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984503
You need to log in before you can comment on or make changes to this bug.