[Download manager] Tapping on notification toaster when a download is started, redirects to Settings main menu

RESOLVED DUPLICATE of bug 1053509

Status

RESOLVED DUPLICATE of bug 1053509
4 years ago
4 years ago

People

(Reporter: u495510, Assigned: aus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

4 years ago
Flame
2.1
Gecko-2882d4f
Gaia-5e6ef81

Reproducible 100%

STRs:

1. Open Browser
2. Download a file
3. Tap on the notification toaster that informs the download has started

* Expected result
The downloads list is displayed

* Actual result
The Settings main menu is displayed and presents an unresponsive state (doesn't react to taps on the menu items)
(Assignee)

Comment 1

4 years ago
Will look into this next week.
Assignee: nobody → aus
Whiteboard: [systemsfe]
(Assignee)

Comment 2

4 years ago
Slightly different STRs but same root cause.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1053509
You need to log in before you can comment on or make changes to this bug.