Closed Bug 105025 Opened 19 years ago Closed 19 years ago

[RFE] clicking envelope icon from any window should do "Get Msg" when mail reader is running

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 64396

People

(Reporter: brendan, Assigned: sspitzer)

References

Details

In Netscape 3.x and 4.x you could click the envelope icon (the one in the bottom
left of the screen, that launches the mail client) from any window, including a
browser window, to start a "Get Msg" process, if the mail client is already
active. I usually run the browser and mail client in different virtual windows,
so I get notification of new mail by seeing the green arrow on the envelope icon
in my browser window. I should be able to click on the envelope to start the
process of downloading mail, keep browsing, and then know that when the arrow
has disappeared, my mail is ready for me to go and read.
Thanks.
QA Contact: esther → sheelar
This is a dup of bug 64396

*** This bug has been marked as a duplicate of 64396 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified as dup
Status: RESOLVED → VERIFIED
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: Browser → Seamonkey
*** Bug 284923 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.