Browser crashes entering a page

RESOLVED DUPLICATE of bug 102743

Status

--
critical
RESOLVED DUPLICATE of bug 102743
17 years ago
14 years ago

People

(Reporter: jo, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Clicking somewhere into the map of the page above, the browser crashes in most
cases (same happens if clicking on one of the newspaper pictures in the right
column).

Comment 1

17 years ago
seeing this with 2001101513/Redhat 7.1

Comment 2

17 years ago
Seems to Work For Me with Build 2001101503 in WinNT.
Reporter, what build are you using?

Comment 3

17 years ago
Seen on win2k 2001101603, TBid TB36769820W
win2k stack trace (20011016..) :

nsCOMPtr<nsIStreamLoaderObserver>::~nsCOMPtr<nsIStreamLoaderObserver>() line 490 
+ 13 bytes
nsStreamLoader::~nsStreamLoader() line 56 + 71 bytes
nsStreamLoader::`scalar deleting destructor'(unsigned int 1) + 15 bytes
nsStreamLoader::Release(nsStreamLoader * const 0x052e30c0) line 97 + 151 bytes
SheetLoadData::OnStreamComplete(SheetLoadData * const 0x045e8a48, 
nsIStreamLoader * 0x052e30c0, nsISupports * 0x00000000, unsigned int 0, unsigned 
int 5630, const char * 0x054cff70) line 674 + 12 bytes
nsStreamLoader::OnStopRequest(nsStreamLoader * const 0x052e30c4, nsIRequest * 
0x05304638, nsISupports * 0x00000000, unsigned int 0) line 136 + 81 bytes
nsStreamListenerTee::OnStopRequest(nsStreamListenerTee * const 0x045fc8d0, 
nsIRequest * 0x05304638, nsISupports * 0x00000000, unsigned int 0) line 25
nsHttpChannel::OnStopRequest(nsHttpChannel * const 0x0530463c, nsIRequest * 
0x0539189c, nsISupports * 0x00000000, unsigned int 0) line 2336
nsOnStopRequestEvent::HandleEvent() line 177
nsARequestObserverEvent::HandlePLEvent(PLEvent * 0x055413fc) line 80
PL_HandleEvent(PLEvent * 0x055413fc) line 590 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x00df18f8) line 520 + 9 bytes
_md_EventReceiverProc(HWND__ * 0x001303a2, unsigned int 49426, unsigned int 0, 
long 14620920) line 1071 + 9 bytes
USER32! 77e02e98()
USER32! 77e030e0()
USER32! 77e05824()
nsAppShellService::Run(nsAppShellService * const 0x03834bc0) line 457
main1(int 2, char * * 0x003577d0, nsISupports * 0x00000000) line 1291 + 32 bytes
main(int 2, char * * 0x003577d0) line 1619 + 37 bytes
mainCRTStartup() line 338 + 17 bytes
KERNEL32! 77e87d08()

-> Dupe of bug 102743

*** This bug has been marked as a duplicate of 102743 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.