bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Unable to select chapter from combo box

RESOLVED DUPLICATE of bug 100511

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 100511
17 years ago
17 years ago

People

(Reporter: Reinout van Schouwen, Assigned: rods (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
build: 0.9.5 sparc/solaris2.8 from ftp site

On above URL it is impossible to select an item from the combobox that lists all
chapters.Observe that the menu stays in the same position when the page is
scrolled with the cursor keys, instead of moving along with the page.

Comment 1

17 years ago
seeing this with 2001101513/Redhat 7.1

Comment 2

17 years ago
Fascinating... I'm seeing this with 20011014 on Win2K. Confirming and
OS/Platform All.

The problem here is that the page generates the options of the select drop down
using a JavaScript .js file and document.writes the options. Although the drop
down can be displayed, it appears the select is not being properly initialized
when the page loads. If it was, Select a Chapter/Topic would show up as the
default value.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: SunOS → All
Hardware: Sun → All

Comment 3

17 years ago
likely a duplicate. As tpowell says, the <options> are document.write() into
the content. Will attach a testcase. -> HTML Form Controls.
Assignee: hyatt → rods
Component: XP Toolkit/Widgets → HTML Form Controls
QA Contact: jrgm → madhur

Comment 4

17 years ago
Created attachment 53873 [details]
simple test case

*** This bug has been marked as a duplicate of 100511 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.