[Flame] the status bar content on top of the homescreen is partially invisible

RESOLVED DUPLICATE of bug 1050237

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1050237
3 years ago
3 years ago

People

(Reporter: njpark, Unassigned)

Tracking

({regression})

unspecified
ARM
Linux
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8469397 [details]
2014-08-07-13-17-41.png

The new message notification icon, bluetooth icon, data transfer indicator and the partial view of the reception strength of SIM 1 seemed to be hidden (see screenshot)
 
Version Info:
Gaia      079c5f85875b0f2eb341ca9fd375f1b905ed7157
Gecko     https://hg.mozilla.org/mozilla-central/rev/afcb3af79d09
BuildID   20140807040201
Version   34.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
[Blocking Requested - why for this release]: Does not repro on today's 2.0 build. Blocking 2.1 as a regression.
blocking-b2g: --- → 2.1?
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → affected
Component: Gaia::Homescreen → Gaia::System
Keywords: regression
Whiteboard: [systemsfe]

Updated

3 years ago
Keywords: regressionwindow-wanted
It looks like it is covered by the oval shape search text, and because it is also black or opaque, so it is completely black..
QA Contact: pcheng
b2g-inbound regression window:

Last Working Environmental Variables:
Device: Flame
BuildID: 20140804131728
Gaia: 19bf9795263e2ccc15d824a52ebf23c2670fa9b9
Gecko: 7f81be7db528
Version: 34.0a1 (2.1 Master)
Firmware V123
User Agent Mozilla/5.0 (Mobile; rv:33.0) Gecko/33.0 Firefox/33.0

First Broken Environmental Variables:
Device: Flame
BuildID: 20140804133226
Gaia: f58bb4c40abbebd9ff9b32fb2a39bf3f44340991
Gecko: 2be403f035f5
Version: 34.0a1 (2.1 Master)
Firmware V123
User Agent Mozilla/5.0 (Mobile; rv:33.0) Gecko/33.0 Firefox/33.0

First broken gecko & last working gaia - no repro
Gaia: 19bf9795263e2ccc15d824a52ebf23c2670fa9b9
Gecko: 2be403f035f5

First broken gaia & last working gecko - repro
Gaia: f58bb4c40abbebd9ff9b32fb2a39bf3f44340991
Gecko: 7f81be7db528

Gaia pushlog:
https://github.com/mozilla-b2g/gaia/compare/19bf9795263e2ccc15d824a52ebf23c2670fa9b9...f58bb4c40abbebd9ff9b32fb2a39bf3f44340991

Possible bugs causing this issue: Bug 1047988, Bug 1048359, or Bug 1045004?
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(jmitchell)
Keywords: regressionwindow-wanted
Broken by bug 1047988 ? Vivien ?
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell) → needinfo?(21)
This is on purpose. Will be fixed by bug 1050237
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(21)
Resolution: --- → DUPLICATE
Duplicate of bug: 1050237
blocking-b2g: 2.1? → ---
You need to log in before you can comment on or make changes to this bug.