Check that only public apps shows up in search while creating feed elements

RESOLVED WONTFIX

Status

Marketplace
Curation Tools
P2
normal
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: krupa, Assigned: krupa)

Tracking

x86
All
Points:
---

Details

(Whiteboard: [marketplace-transition])

(Assignee)

Description

4 years ago
Ensure that only public apps shows up in search while creating feed elements

Details at https://etherpad.mozilla.org/statii-feed

Comment 1

4 years ago
It hits the same endpoint as the Marketplace search.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

4 years ago
This was a bug for me to check all the statii on Feed.
Assignee: nobody → krupa.mozbugs
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Duplicate of this bug: 1052619

Updated

4 years ago
Priority: -- → P2

Comment 4

4 years ago
This isn't really a bug. Moving it off the tracker.
No longer blocks: 1033040

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.