[B2G][Tech Evangelism][b2gwindowmanagment]with multiple apps running make a phone call, 2 if not all apps will crash

RESOLVED DUPLICATE of bug 1050939
(NeedInfo fromanyone)

Status

RESOLVED DUPLICATE of bug 1050939
4 years ago
4 years ago

People

(Reporter: rmitchell, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.0-exploratory], URL)

Attachments

(1 attachment)

413.60 KB, text/plain
Details
(Reporter)

Description

4 years ago
Created attachment 8469655 [details]
Crashslog.txt

Description:
with multiple apps running make a phone call, 2 if not all apps will crash 


Repro Steps:
1) Update a Flame to 20140807000201
2) Open multiple appsincluding FM Radio(found,with Facebook site Vivo and FM Radio)
3)Make a phone call< hit home button< Go to card view< select apps 
4)End call > check card view again


Actual:
multiple apps crash


Expected:
multiple apps do not crash

Environmental Variables:
Device: Flame 2.0
Build ID: 20140807000201
Gaia: 8cc28fd31905a0ea2b2e15d13e80a0eab2feb1ba
Gecko: 25980b5120b0
Version: 32.0 (2.0)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0


Keywords:


Notes:


Repro frequency:100%,
Link to failed test case:
See attached:video clip, logcat
https://www.youtube.com/watch?v=dkNt7Sj1lZc
(Reporter)

Comment 1

4 years ago
All but flame 1.4 

"Environmental Variables:
Device: Flame Master
Build ID: 20140807040201
Gaia: 079c5f85875b0f2eb341ca9fd375f1b905ed7157
Gecko: afcb3af79d09
Version: 34.0a1 (Master)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0"
"Enviromental Variables:
Device: Flame 2.0
BuildID: 20140807000201
Gaia: 8cc28fd31905a0ea2b2e15d13e80a0eab2feb1ba
Gecko: 25980b5120b0
Version: 32.0 (2.0)
Firmware: V123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0"
"Environmental Variables:
Gecko/30.0 Firefox/30.0

"Environmental Variables:
Device: Buri Master
BuildID: 20140807040201
Gaia: 079c5f85875b0f2eb341ca9fd375f1b905ed7157
Gecko: afcb3af79d09
Version: 34.0a1 (2.1)
Firmware: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:33.0) Gecko/33.0 Firefox/33."
"Enviromental Variables:
Device: Buri 2.0
BuildID: 20140807063003
Gaia: 9d681c6a3b69af2d76e7e00c31bc57e0c3efb6b9
Gecko: ca7386df2e91
Version: 32.0 (2.0)
Firmware: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0"
"Enviromental Variables:
Device: Buri 1.4
BuildID: 20140806183051
Gaia: e9dce1f60f729e228810f751417681b5ff937b6b
Gecko: 89a8a24a8b1b
Version: 30.0 (1.4)
Firmware: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0"
QA Whiteboard: [QAnalyst-Triage?]
Whiteboard: [2.0-exploratory]
Can you add needinfo on your lead when marking QAnalyst-Triage?
Flags: needinfo?(rmitchell)
(Reporter)

Updated

4 years ago
Flags: needinfo?(rmitchell) → needinfo?(ktucker)
This issue need to be completely reworked. Will have a lead work with you to correct all the mistakes.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage-]
Flags: needinfo?(ktucker) → needinfo?(rmitchell)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [QAnalyst-Triage-] → [QAnalyst-Triage+]
Resolution: --- → DUPLICATE
Duplicate of bug: 1050939
(Reporter)

Updated

4 years ago
Flags: needinfo?(rmitchell) → needinfo?
You need to log in before you can comment on or make changes to this bug.