Error en descripción de la cita al responder un mensaje: "escibió" en vez de "escribió"

RESOLVED DUPLICATE of bug 1047426

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1047426
4 years ago
4 years ago

People

(Reporter: Eduardo A. Palmeyro, Unassigned)

Tracking

31 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Responder un mensaje


Actual results:

-
El 06/08/2014 a las 18:28, carlos roberto pinto escibió:

El mensaje de la cita del mensaje contiene "escibió" y debiera ser "escribió". Pareciera ser un error en la traducción que en versiones anteriores no se producía.



Expected results:

El 06/08/2014 a las 18:28, carlos roberto pinto escribió:

Comment 1

4 years ago
Probably invalid because a search in m-c/l10n shows that it is "escribió" on the locale file. I have not found "escibió" when doing a search at the same repository.

Please Eduardo, could you provide Thunderbird user-agent. NOT your browser one. It could be get from Help/Troubleshooting... and copy the text which appears near user-agent on the top section of the new tab that will be opened.

Furthermore, could you provide which locale are you using, Eduardo? Argentina, Uruguay, Venezuela, Panama, Estados Unidos... Thank you.

Also, please take note that bugs in this website should be written in English. You are lucky that I am a Spanish native speaker :)
Flags: needinfo?(epalmeyro)
(Reporter)

Comment 2

4 years ago
Hi Javi.

Thanks for your contact and instructions. I live in Argentina.

The bug occurs when replay a message.

Regards.

The information requested is:

  Esenciales de la aplicación

    Nombre: Thunderbird
    Versión: 31.0
    Agente de usuario: Mozilla/5.0 (Windows NT 6.0; rv:31.0) Gecko/20100101 Thunderbird/31.0
    Carpeta de perfil: Mostrar carpeta

              (Disco local)
    Application Build ID: 20140717165725
    Plugins habilitados: about:plugins
    Configuración de compilación: about:buildconfig
    Uso de memoria: about:memory

  Cuentas de correo y noticias
    account1:
      INCOMING: account1, , (imap) imap.googlemail.com:993, SSL, passwordCleartext
      OUTGOING: smtp.googlemail.com:465, SSL, passwordCleartext, true

    account2:
      INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

  Informes de fallos

  Extensiones
    AttachmentExtractor, 1.3.5.1, true, {35834d20-efdb-4f78-ab77-9635fb4e56c4}
    Display Contact Photo, 1.2.7, true, contactPhoto@leven.ch
    Display Mail User Agent, 1.6.9, true, {F8147CF4-B9E3-445B-AA87-081ED66548F8}
    gContactSync, 1.0.0, true, gContactSync@pirules.net
    Lightning, 3.3, true, {e2fda1a4-762b-4020-b5ad-a41df1933103}
    Lightning Month Tabs, 1.9, true, lightningmonthtabs@jlx.84
    MinimizeToTray revived (MinTrayR), 1.1.2, true, mintrayr@tn123.ath.cx
    MyPhoneExplorer, 2.0.15, true, myphoneexplorer@fjsoft.at
    Proveedor para Google Calendar, 0.32, true, {a62ef8ec-5fdc-40c2-873c-223b8a6925cc}

  Preferencias importantes modificadas

    Nombre: Valor

      browser.cache.disk.capacity: 358400
      browser.cache.disk.smart_size.first_run: false
      browser.cache.disk.smart_size.use_old_max: false
      browser.cache.disk.smart_size_cached_value: 358400
      browser.search.useDBForOrder: true
      dom.max_chrome_script_run_time: 0
      extensions.lastAppVersion: 31.0
      font.internaluseonly.changed: true
      font.name.monospace.el: Consolas
      font.name.monospace.tr: Consolas
      font.name.monospace.x-baltic: Consolas
      font.name.monospace.x-central-euro: Consolas
      font.name.monospace.x-cyrillic: Consolas
      font.name.monospace.x-unicode: Consolas
      font.name.monospace.x-western: Consolas
      font.name.sans-serif.el: Calibri
      font.name.sans-serif.tr: Calibri
      font.name.sans-serif.x-baltic: Calibri
      font.name.sans-serif.x-central-euro: Calibri
      font.name.sans-serif.x-cyrillic: Calibri
      font.name.sans-serif.x-unicode: Calibri
      font.name.sans-serif.x-western: Calibri
      font.name.serif.el: Cambria
      font.name.serif.tr: Cambria
      font.name.serif.x-baltic: Cambria
      font.name.serif.x-central-euro: Cambria
      font.name.serif.x-cyrillic: Cambria
      font.name.serif.x-unicode: Cambria
      font.name.serif.x-western: Cambria
      font.size.fixed.el: 14
      font.size.fixed.tr: 14
      font.size.fixed.x-baltic: 14
      font.size.fixed.x-central-euro: 14
      font.size.fixed.x-cyrillic: 14
      font.size.fixed.x-unicode: 14
      font.size.fixed.x-western: 14
      font.size.variable.el: 17
      font.size.variable.tr: 17
      font.size.variable.x-baltic: 17
      font.size.variable.x-central-euro: 17
      font.size.variable.x-cyrillic: 17
      font.size.variable.x-unicode: 17
      font.size.variable.x-western: 17
      gfx.blacklist.suggested-driver-version: 10.6
      gfx.direct3d.last_used_feature_level_idx: 1
      mail.openMessageBehavior.version: 1
      mail.winsearch.enable: true
      mail.winsearch.firstRunDone: true
      mail.winsearch.global_reindex_time: 1318103108
      mailnews.database.global.datastore.id: c96903d7-d496-47e9-bd17-dafaa3d6695
      network.cookie.prefsMigrated: true
      places.database.lastMaintenance: 1408683436
      places.history.expiration.transient_current_max_pages: 93872
      places.history.expiration.transient_optimal_database_size: 150193602
      plugin.disable_full_page_plugin_for_types: image/png
      plugin.importedState: true
      print.printer_PrimoPDF.print_orientation: 0
      security.disable_button.openCertManager: false
      security.disable_button.openDeviceManager: false
      security.OCSP.disable_button.managecrl: false

  Gráficos

      Descripción del adaptador: ATI Radeon 3100 Graphics
      ID de fabricante: 0x1002
      ID de dispositivo: 0x9613
      RAM del adaptador: 256
      Drivers del adaptador: aticfx32 aticfx32 atiumdag atidxx32 atiumdva
      Versión del driver: 8.970.100.3000
      Fecha del driver: 7-3-2012
      Direct2D habilitado: true
      DirectWrite habilitado: true (7.0.6002.23200)
      Parámetros de ClearType: Parámetros de ClearType no enconrados
      Procesador WebGL: false
      Ventanas con aceleración gráfica: 2/2 Direct3D 10

      AzureCanvasBackend: direct2d
      AzureSkiaAccelerated: 0
      AzureFallbackCanvasBackend: cairo
      AzureContentBackend: direct2d

  JavaScript

  GC incremental: 1

  Accesibilidad

    Activada: 0
    Impedir accesibilidad: 0

  Versiones de libs

      Versión mínima esperada
      Versión en uso

      NSPR
      4.10.6
      4.10.6

      NSS
      3.16.2 Basic ECC
      3.16.2 Basic ECC

      NSS Util
      3.16.2
      3.16.2

      NSS SSL
      3.16.2 Basic ECC
      3.16.2 Basic ECC

      NSS S/MIME
      3.16.2 Basic ECC
      3.16.2 Basic ECC
Flags: needinfo?(epalmeyro)

Comment 3

4 years ago
Changeset c92fe939cc0c http://hg.mozilla.org/releases/l10n/mozilla-release/es-AR/rev/c92fe939cc0c fixed it. Bug 1047426 is the related one, but somehow locator hasn't updated it.

The only data that I needed was "Agente de usuario". Thank you, Eduardo.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1047426
You need to log in before you can comment on or make changes to this bug.