Start screen icon for Nightly is very small on a medium tile on Windows 8.1

RESOLVED DUPLICATE of bug 1232679

Status

()

RESOLVED DUPLICATE of bug 1232679
4 years ago
3 years ago

People

(Reporter: craigktreasure, Unassigned)

Tracking

34 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8469738 [details]
Nightly Screenshot

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140807084340

Steps to reproduce:

Install Nightly on Windows 8.1 and pin it to the start screen.
Make sure the tile is medium size. Resize it if it's not.


Actual results:

The icon for Nightly is very small on the tile. Compare this to the icon for Firefox.


Expected results:

The icon should make use of the space on the tile like Firefox does (the Firefox icon could even be a little bigger on the tile in my opinion).

Updated

4 years ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Shell Integration
Ever confirmed: true
Same problem just observed with Windows 8.1 and Firefox 45.0.1
Forward duping since the other bug has some more context now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232679
You need to log in before you can comment on or make changes to this bug.