[e10s] crash in mozilla::EventDispatcher::Dispatch(nsISupports*, nsPresContext*, mozilla::WidgetEvent*, nsIDOMEvent*, nsEventStatus*, mozilla::EventDispatchingCallback*, nsCOMArray<mozilla::dom::EventTarget>*)

RESOLVED WORKSFORME

Status

()

Core
General
--
critical
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-4ca963f1-db0e-42ce-9c03-b54262140808.
=============================================================

Steps To Reproduce:
1. Enable e10s
2. Open https://developer.mozilla.org/En/Code_snippets
3. Right click on body
(Reporter)

Updated

3 years ago
Summary: crash in mozilla::EventDispatcher::Dispatch(nsISupports*, nsPresContext*, mozilla::WidgetEvent*, nsIDOMEvent*, nsEventStatus*, mozilla::EventDispatchingCallback*, nsCOMArray<mozilla::dom::EventTarget>*) → [e10s] crash in mozilla::EventDispatcher::Dispatch(nsISupports*, nsPresContext*, mozilla::WidgetEvent*, nsIDOMEvent*, nsEventStatus*, mozilla::EventDispatchingCallback*, nsCOMArray<mozilla::dom::EventTarget>*)
Blocks: 899758
tracking-e10s: --- → ?
tracking-e10s: ? → +
I hit this while panning google maps. The STR in the description reproduce it reliably, so I'm going to renom since it should be actionable
tracking-e10s: + → ?
This assertion was backed out in bug 950745.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.