The default bug view has changed. See this FAQ.

Android: HTML5 Fullscreen mode request from touch event doesn't work

RESOLVED DUPLICATE of bug 966493

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 966493
3 years ago
8 months ago

People

(Reporter: Klaus Reinfeld, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 (Beta/Release)
Build ID: 20140804164216

Steps to reproduce:

e.g.
<button ontouchend="document.documentElement.mozRequestFullScreen();">test fullscreen</button>

Here a test case:
http://krpano.com/firefox/bugs/android-fullscreen-via-touch/



Actual results:

Nothing. Only 'onclick' events are working to switch to the fullscreen mode, touch events are not working.

All other browsers are working fine here.


Expected results:

Switching on html5 fullscreen mode.

Comment 1

2 years ago
https://bugzilla.mozilla.org/show_bug.cgi?id=966493 Duplicated. It has already been solved, you can test in latest version of Firefox Aurora
(Reporter)

Comment 2

2 years ago
Thanks! Just tested Aurora and this is working fine now!
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 966493
You need to log in before you can comment on or make changes to this bug.