Browser crashes while loading the page

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Timon Christl, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101202

Mozilla crashes before showing even a single pixel of the page.
The page has claims to be HTML 4.0 Transitional (DOCTYPE is present), but isn't
at all. In fact, this is the worst HTML I've ever seen.


Reproducible: Always
Steps to Reproduce:
1. Load up the URL
2. Enjoy the crash



Actual Results:  Mozilla dumped core.

I attach a complete stacktrace obtaining from postmortem-debugging the corefile.
(Reporter)

Comment 1

16 years ago
Created attachment 53766 [details]
GDB Stacktrace of corefile

Comment 2

16 years ago
WFM, Win2000 build 2001101603
(Assignee)

Comment 3

16 years ago
worksforme with 101608 mozilla linux build on Redhat 6.2. Fersh mozilla profile,
cmplete install.
(Reporter)

Comment 4

16 years ago
Yes, worksforme too with build 101608.
I simplified the page to what I think is the minimum.
(Reporter)

Comment 5

16 years ago
Created attachment 53870 [details]
Simplified testcase
Marking WFM per reporter's comment ("worksforme too"). 

Reporter: Is does work for you, right?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
Yes, but only with nightly build.
Christl: The nightly builds are what matter, since all future releases are based
off the nightlies of days previous.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.