The default bug view has changed. See this FAQ.

Windows builds pending on inbound for > 2 hours

RESOLVED FIXED

Status

Release Engineering
Buildduty
--
blocker
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The Win opt build here:
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&jobname=win&rev=dadb81f1db4f

Opt + debug here:
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&jobname=win&rev=e79ca6ca1173

And all pushes newer than that.

Inbound is closed anyway, but would remain closed for this once the other issues are fixed.
To be clear, everything in the jaccuzzi pool for inbound win builds is running an inbound win build. And we just had a round of non-unified and PGO start up.
RyanVM canceled all the broken builds (caused by a bad landing) so they don't retry,and I rebooted all the jacuzzi machines attached to these builders, all is now well.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
What was the cause of this?
IIUC, the busted landing for bug 1046087 was leaving the slaves in a zombie state. Things went back to normal when we killed all pending/running Windows builds prior to the backout and Justin manually rebooted the slaves.
You need to log in before you can comment on or make changes to this bug.