add telemetry probes to track GCLI use

RESOLVED DUPLICATE of bug 1347517

Status

DevTools
General
RESOLVED DUPLICATE of bug 1347517
4 years ago
5 days ago

People

(Reporter: canuckistani, Unassigned)

Tracking

30 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

We have a lot of users for the developer toolbar, more in fact than for the style editor, profiler and net monitor. We should figure out if this is because people are using gcli commands ( we theorize they may be just keeping the bar visible to access the tools via the mouse )

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1347517

Updated

5 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.