Closed Bug 10509 Opened 21 years ago Closed 21 years ago

line-height broken when p starts with span

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: dbaron, Assigned: buster)

References

()

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

line-height doesn't work when p starts with span.  Reduced test case to be
attached.

EXPECTED: red paragraph begins above top border of OK and Cancel.
ACTUAL: red paragraph begins right at top of words "OK" and "Cancel".

I suspect (but I haven't checked, but could...) that this is a relatively recent
regression.
Whiteboard: [TESTCASE]
BTW, tested in viewer, 1999-07-25-09-M9, Linux.
Assignee: troy → kipp
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
This bug seems to have fixed itself in 1999-07-26 build.  Marking
RESOLVED-WORKSFORME.
Status: RESOLVED → VERIFIED
Based on David Baron's comments, I'm marking as verified fixed.
I mean verified works for me.
You need to log in before you can comment on or make changes to this bug.