Prints only first page of multi-paged site

VERIFIED DUPLICATE of bug 102641

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 102641
17 years ago
17 years ago

People

(Reporter: Mai Mai Tsai, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Using File/Print to print web site only prints the first page of the multi-paged
site.

Comment 1

17 years ago
Mai Mai, this is the same problem you reported before. 

This is by design right now...meaning if you chose As Laid out
on the screen, you will only get one truncated page.

there is a bug open on this already. Thats the bug I am DUPing
this one against.

But there is another issue here that I will file a new bug on.
And that is that printing the above URL results in a page
that is primarily grey w/o all the content.


*** This bug has been marked as a duplicate of 102641 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.