images with js rollovers do not change

VERIFIED DUPLICATE of bug 105257

Status

()

Core
ImageLib
--
major
VERIFIED DUPLICATE of bug 105257
17 years ago
17 years ago

People

(Reporter: Jason Johnston, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Images that have js rollover behaviors do not change to the rollover image; the
original image remains.  Occurs only past couple days' builds (first noticed
2001101503 Win2K, persists in 2001101603).  Prior builds continue to work properly.

Some sites on which to test:
http://www.winehq.org (big images on left)
http://cubuffs.fansonly.com (menu on left)
http://www.orecm.com (menu on left)
http://www.3drealms.com (on left)

No errors are showing in the JS console.

Comment 1

17 years ago
Confirming.  I see this with build 2001101603, Win98 as well.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
dup of bug 103530?
(Reporter)

Comment 3

17 years ago
No, bug 103530 deals with animated gifs as the rollover image not animating. 
This bug deals with the images not switching to the rollover image *at all*.  No
flicker, no alt text, nothing happens.
(Reporter)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
It seems this is not specific to mouseovers; images cannot be changed through JS
at all. Bug 105257 is more general, so I'm marking this as duplicate.

*** This bug has been marked as a duplicate of 105257 ***

Comment 5

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.