Visited links no longer change color

VERIFIED DUPLICATE of bug 105097

Status

VERIFIED DUPLICATE of bug 105097
17 years ago
14 years ago

People

(Reporter: John, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011015
BuildID:    2001101503 & Release 0.9.5

Visited links are now the same color as unvisited, starting with my installation
of release 0.9.5. Reproduces ALMOST every time, but I saw a few CORRECTLY
colored visited links, only at bugzilla, while searching reported bugs.

Reproducible: Always
Steps to Reproduce:
1. Visit an URL, on the WWW or local
2. Go back to page linking to that URL immediately OR later
3. Look for color to have changed.

Actual Results:  Link colors did not change for visited links, as set in
preferences.

Expected Results:  Link colors should change, as set in preferences.

Sounds like old bug 93302, except almost all visited links do not change color.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 105097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.