javascript:showLayer has no affect

VERIFIED DUPLICATE of bug 84923

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 84923
17 years ago
3 years ago

People

(Reporter: wenn0029, Assigned: rogerl (gone))

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

There is a "contents" section on this page listing 8 options to choose from. 
Only the first is displayed, and none of the other 7 invoke a response when
selected.  This problem is not apparent on IE.
From Bugzilla Helper:

If your bug is with the layout of a particular web page, and the problem is
caused by either:

    * The page using proprietary HTML, such as the LAYER tag
    * The page using proprietary DOM extensions, such as document.all
    * The page being rendered in quirks mode (as described above)

then these are not bugs in Mozilla. Please file bugs in the Tech Evangelism
product, so the webmaster can be requested to fix their site to work with web
standards.

Also, had you seached bugzilla at all for neverwinternights, it would have
brought up a bug in tech evangelism called "neverwinternights.com -
[LAYER]Neverwinter night FAQ un-readable (bad javascript?)"

*** This bug has been marked as a duplicate of 84923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Javascript Engine → English: Non-US
Product: Browser → Tech Evangelism
Resolution: --- → DUPLICATE
Version: other → unspecified

Comment 2

17 years ago
Marking Verified - 

wenn0029@tc.umn.edu: thank you for this report; please continue to 
use Bugzilla.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.