addons list was not updated correctly

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: backy0175, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Visit my user profile page without login.


Actual results:

Sometimes, a addon was duplicated on addons list of my user profile.
Total numbers of public addons is correct but one addon is duplicate and one addon is missing.
This happned without login.

My user profile page is https://addons.mozilla.org/en-US/firefox/user/6110569/

Screenshots are here.
https://picasaweb.google.com/116605104226787634252/AMOPagenationProblem?authuser=0&authkey=Gv1sRgCIff8tusvdzowQE&feat=directlink

It seems page cache problem.
Because duplicated addon shows OLD "number of users".


Expected results:

Cached public page should update correctly.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.