Easy to miss comment for tracking flag request

RESOLVED DUPLICATE of bug 1041964

Status

()

RESOLVED DUPLICATE of bug 1041964
4 years ago
4 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Production

Details

(Reporter)

Description

4 years ago
Lately I have seen that when requesting tracking on a particular version of Firefox, a comment has to be made. This is easy to miss when you change a flag right before you submit the change. We should indicate that a comment has to be made, or scroll down to the comment field (which might not be such a good idea).
Agreed. We are discussing about a potential solution for this in bug 1041964.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041964
You need to log in before you can comment on or make changes to this bug.