Couldn't move the togetherjs dock.

RESOLVED WONTFIX

Status

Webmaker
Thimble
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: santosh, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140715214327

Steps to reproduce:

Was using "collaborate" feature while creating a thimble page and collectively working with a friend.



Actual results:

Couldn't move the togetherjs dock. Dragging the handle selected everything on the page.


Expected results:

it would be better if we had it movable.

Updated

3 years ago
Flags: needinfo?(pomax)
This is a together.js issue, not something we can solve specifically in Thimble (Last time we looked at together.js, the dock could not be moved). Please file this issue over at https://github.com/mozilla/togetherjs to have the togetherjs people take a look at it.

(marked wontfix because it's not something we can fix, togetherjs has to fix that)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(pomax)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.