If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

this AOL site prints out grey page for bottom frame

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: sujay, Assigned: rods (gone))

Tracking

Trunk
mozilla0.9.8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
using 10/15 branch build

1) launch netscape
2) jump to above URL
3) print "As Laid out on the screen"

output is all grey for bottom frame. Repeat above for "each frame separately"
option and you still get a grey page for the bottom frame
(Reporter)

Comment 1

16 years ago
also not sure if this is related but see bug 103374

that site also prints out a grey page.
(Reporter)

Comment 2

16 years ago
strange, this works for Mai Mai. she's using 10/15 branch 6.2 build..
I'm using 6.2 10/16 build...both systems are Win 98...



(Reporter)

Comment 3

16 years ago
Mai Mai, can  you please include what build you are using and
what printer you are printing to?  thanks.

Comment 4

16 years ago
Using 10/15/01 05 branch build and printing with printer device driver for HP
LaserJet 5Si MX
Using todays 094 build on WINNT it prints a gray background, the banner ad one
gif and the rest of the frameset documents are empty.

Reassigning to Rod.
Assignee: dcone → rods
Target Milestone: --- → mozilla0.9.8
(Assignee)

Comment 6

16 years ago
works for me
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.