how to unvouch a summit attendee?

VERIFIED DUPLICATE of bug 801691

Status

Participation Infrastructure
Phonebook
--
critical
VERIFIED DUPLICATE of bug 801691
4 years ago
4 years ago

People

(Reporter: Ashickur Rahman, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
First of all I like the new vouching system of mozillians.org. But I have question in my mind: 

Think,after summit an summit attendee is not contributing at all to the community. From the current state as a local contributor I can feel that (s)he will not contribute any more. So it is no meaning that her/his profile be vouched. 

So, my question is how we can unvouched such profile from mozillians.org?
Hi Ashickur,

There is already a discussion about this feature request. As of now, I am closing this bug as duplicate so that we can keep everything in one place.

Thanks for reporting this!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801691
Many thanks Ashickur for the bug! Keep them coming :-)

Bumping to QA verifed duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.