After aligning text to image on the wrap to the left, switching to a different option the image remains on the right.

RESOLVED WORKSFORME

Status

()

P1
normal
RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: TucsonTester1, Assigned: attinasi)

Tracking

({testcase})

Trunk
Future
x86
Windows 98
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
BuildID:    20011015

Using the Align Text to Image in the IMAGE PROPERTIES.  When you choose wrap to 
the left, and then choose another option,i.e. wrap to the right, the image 
stays to the left.  When attempting to open properties on the inappropriate 
image, nothing hapens.

Reproducible: Always
Steps to Reproduce:
1.Open Composer
2.Open an image
3.As soon as the image appears type some text.
4.Double click the image to view the properties
5.Under the Align Text to Image box, choose wrap to the left. click ok
6.Double click image again
7.Choose wrap to the right, located under the Align Text to Image box. click ok

Actual Results:  You still see the image to the right, and the image to the left
(where it is suppose to be.)

Expected Results:  After choosing Wrap to the Right option in the Align Text to 
Image box, I did not expect to still see the image on the right of the screen.

Comment 1

17 years ago
Drawing problems like this are layout. This gets fixed if you move a window over
the bogus image and back again. A good test to try before trying to assign a bug
like this is to minimize/unminimize the window, use the scrollbars (if any), or
drag a window over the content and back. If any of these cleans up the output,
it is a layout bug.
Assignee: syd → attinasi
Component: Editor: Composer → Layout
Confirming.  This testcase detects the bug when you have the image selected and
go to Format, Image Preferences as well.

Suggested text, to emphasize the point:  "The quick brown fox jumped over the
lazy red dog.  This is a test to push the image as far to the right as possible."

Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011108
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase

Updated

17 years ago
Target Milestone: --- → mozilla1.0.1

Comment 3

17 years ago
*** Bug 112617 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

17 years ago
regarding comment 3 from michael, the dupe bug filed was mac os x, but 
with the release of new builds, that issue on the Mac end at least appears 
to have been resolved.
(Assignee)

Comment 5

17 years ago
Moving Mozilla 1.01 bugs to 'future' milestone with priority P1

I will be pulling bugs from 'future' milestones when scheduling later work.
Priority: -- → P1
Target Milestone: mozilla1.0.1 → Future

Comment 6

16 years ago
i think i already fixed this problem a long time ago.
Keywords: qawanted
Yeah, this is fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.