Images are not shown correctly on Solaris 8

VERIFIED DUPLICATE of bug 22058

Status

()

Core
ImageLib
--
blocker
VERIFIED DUPLICATE of bug 22058
16 years ago
16 years ago

People

(Reporter: Robert Fu, Assigned: Stuart Parmenter)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.5) Gecko/20011013
BuildID:    2001101312

On Solaris, images are either invisible or there are not snow-dots, which makes
picture blur.

BTW, sometimes Back button doesn't work if you try a few pages on cnn.com.

Reproducible: Always
Steps to Reproduce:
1.open www.mozilla.org in the latest mozilla or Netscape 6.01a on Solaris 8
(Sparc CPU).
2.
3.

Actual Results:  invisible or blur pictures

Expected Results:  clear pictures
(Reporter)

Comment 1

16 years ago
Created attachment 53865 [details]
What's www.mozilla.org looks like on my Solaris 8 machine. BTW, I installed those patches.
(Reporter)

Comment 2

16 years ago
The Back button or menu Go | Back seems working fine on mozilla.org site.
However the appearance is unacceptable on my machine because of this image problem.

Comment 3

16 years ago
Looks like a typical colormap problem for which many bugs have been filed
already. Like bug 22337 , bug 22058 and bug 65881.
(Reporter)

Comment 4

16 years ago
May someone please fix it since there are already 4 bugs reported this problem, 
which almost makes Mozilla unusable on Solaris?

Thanks.

Comment 5

16 years ago
->imagelib
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston
As directed in #bugweek, marking confirmed for triage.  :)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 7

16 years ago
Looks fine on my Solaris 8 box running at truecolor visuals.
(Assignee)

Comment 8

16 years ago
dup

*** This bug has been marked as a duplicate of 22058 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.