My Profile option is not available in dropdown

RESOLVED FIXED

Status

Webmaker
Events
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Tanay, Assigned: Tanay)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

1. Go to events.webmaker.org while logged in.
2. Open the dropdown list on the top right corner.

There should have been a direct link to my profile, now to move over to my profile, if I dont know the URL, I have to first click on Webmaker- Home (Logo), then from dropdown I have to click on "My Profile" in the dropdown. It gets kinda long.


Actual results:

There is no "My Profile Option", so that I can move over to my profile.


Expected results:

There should have been a direct link to my profile, now to move over to my profile, if I dont know the URL, I have to first click on Webmaker- Home (Logo), then from dropdown I have to click on "My Profile" in the dropdown. It gets kinda long.
(Assignee)

Updated

3 years ago
Component: General → Events
Flags: needinfo?(aki)
(Assignee)

Updated

3 years ago
Flags: needinfo?(jon)

Comment 1

3 years ago
Yeah, that drop down should have a My Profile link. This feels like a dupe of bug 1016113. Thoughts?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(jon)
Flags: needinfo?(aki)
See Also: → bug 1016113
(Assignee)

Comment 2

3 years ago
I think that this bug is just related to the dropdown, and hence it is much simpler!
Flags: needinfo?(jon)

Updated

3 years ago
Blocks: 1016113

Comment 3

3 years ago
Yeah, lets just call this a dependent bug.
Flags: needinfo?(jon)
(Assignee)

Comment 4

3 years ago
Created attachment 8470953 [details] [review]
https://github.com/mozilla/webmaker-events-2/pull/182
Attachment #8470953 - Flags: review?(jon)
Attachment #8470953 - Flags: review?(aki)

Updated

3 years ago
Attachment #8470953 - Flags: review?(jon)
Attachment #8470953 - Flags: review?(aki)
Attachment #8470953 - Flags: review+

Comment 5

3 years ago
Commits pushed to master at https://github.com/mozilla/webmaker-events-2

https://github.com/mozilla/webmaker-events-2/commit/955b985b42ed2c71e59ac60e0aa1762d70a9d4c9
Fixed Bug 1051584

https://github.com/mozilla/webmaker-events-2/commit/6e77e4a2c166a282600cfc791aa390d8d163ee5e
Merge pull request #182 from tanay1337/master

Fixed Bug 1051584

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Assignee: nobody → tanay1337
You need to log in before you can comment on or make changes to this bug.