media player inserted twice in app when runned

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: achyuthtvs, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8470513 [details]
Screenshot (114).png

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

when press mediaplayer once it takes video url once but displays the mediaplayer twice when its saved & click to preview


Actual results:

mediaplayer is displayed twice


Expected results:

mediaplayer to be displayed once in app
(Reporter)

Updated

4 years ago
Component: General → Maker Party
Flags: needinfo?(scott)
I cannot even get that brick to work at all.

So I guess I'll start there.
Flags: needinfo?(scott)
So fixed the brick, so it's loading now locally, but not on production yet.

However, I cannot reproduce the above issue now that it's loading.

I think I'll leave this open until the fix is on production, and then try again.
(Reporter)

Updated

4 years ago
Flags: sec-review?
Flags: needinfo?
Flags: sec-review?
Flags: needinfo?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.