Text not vertically centered in selectors and buttons on OS X 10.10

RESOLVED DUPLICATE of bug 1042338

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1042338
3 years ago
3 years ago

People

(Reporter: beingalink, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8470535 [details]
Screenshot 2014-08-10 18.19.02.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140810030204

Steps to reproduce:

Enable bookmarks bar and go into a dropdown folder with bookmarks.


Actual results:

Text in the selector isn't vertically centered (see attachment).

Text in html buttons isn't vertically centered, too. Example: http://www.w3schools.com/tags/tryit.asp?filename=tryhtml_button_test


Expected results:

Text should be vertically centered.

Updated

3 years ago
Component: Untriaged → Layout
Product: Firefox → Core
(In reply to beingalink from comment #0)
> Text in html buttons isn't vertically centered, too. Example:
> http://www.w3schools.com/tags/tryit.asp?filename=tryhtml_button_test

Could you attach a screenshot of what the HTML button looks like?
(Reporter)

Comment 2

3 years ago
Created attachment 8470563 [details]
Screenshot 2014-08-10 23.48.40.png

I added an attachment with a pic of the button in the example url I posted.
(Reporter)

Comment 3

3 years ago
Created attachment 8470803 [details]
Screenshot 2014-08-11 14.29.04.png

The same is true for the context menu (see attachment).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042338
You need to log in before you can comment on or make changes to this bug.