Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: ssdeshmukh27, Unassigned)

Tracking

Details

Attachments

(1 attachment)

417.54 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

4 years ago
Created attachment 8470714 [details]
bug57.docx

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

opened gmail


Actual results:

not opened


Expected results:

it should be opened
Hi,

I'm assuming this is a test bug, since there are quite a few filed in a short amount of time, and with very little details and old versions of Firefox.
For this reason, I'm closing this as Invalid. Please use landfill.bugzilla.org for testing purposes.

If this is not a test bug, I apologize: feel free to reopen it, possibly adding some details on the problem you're experiencing.

Cheers,
Francesca
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Updated

4 years ago
Component: General → General
Product: Core → Invalid Bugs
Version: 1.8 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.