Add Mozilla Verbatim to External Accounts

RESOLVED DUPLICATE of bug 1049588

Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 1049588
3 years ago
3 years ago

People

(Reporter: Julien G, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140808004001

Steps to reproduce:

I went on my profile page, wanting to add information from my Verbatim account


Actual results:

It was impossible to add a verbatim account in my profile information.


Expected results:

The list of possible external accounts should have mentioned "Mozilla Verbatim" (e.g. like Mozilla Add-ons)
(Reporter)

Comment 1

3 years ago
Not sure about the version of the component. It may need to be reviewed/edited.
Thanks for suggesting Verbatim accounts, Julien! We recently had a similar request to add Verbatim, Locamotion and Transifex accounts so we include multiple localization sites where contributors have accounts.

If there are other localization sites that should be in the External Accounts list, please add a comment in bug 1049588.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Version: 2014-12.6 → other
Duplicate of bug: 1049588
You need to log in before you can comment on or make changes to this bug.