Log in during App submission says 'Persona' instead of 'Firefox Accounts'

VERIFIED FIXED

Status

P4
normal
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: krupa.mozbugs, Assigned: kngo)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8470884 [details]
screenshot

steps to reproduce:
1. Tester is not logged in
2. Load https://marketplace-altdev.allizom.org/developers/submit/
3. Notice the login lightbox

expected behavior:
Lightbox prompts user to log in using Firefox Accounts

actual behavior:
Lightbox prompts user to log in using Persona. See screenshot

Updated

5 years ago
Priority: -- → P2
Assignee: nobody → ashort

Updated

4 years ago
Assignee: ashort → mstriemer

Updated

4 years ago
Assignee: mstriemer → kngo
Priority: P2 → P4
(Assignee)

Comment 2

4 years ago
https://github.com/mozilla/zamboni/commit/42b5dc5d486e452f824fd7cd730b9450a9a16cce
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

4 years ago
cvan: hesitant to update the dev phone page because it's gonna require rel10ning the whole paragraph for one word (unless I'm mistaken on how l10n works)
(In reply to Kevin Ngo [:ngoke] from comment #3)
> cvan: hesitant to update the dev phone page because it's gonna require
> rel10ning the whole paragraph for one word (unless I'm mistaken on how l10n
> works)

We should file a separate bug for it then. Don't want to forget about that. We should also link to FxA - or an MDN article about it.
(Reporter)

Comment 5

4 years ago
verified fixed at https://www.dropbox.com/s/6a3z2clzlzgylll/Screenshot%202014-11-03%2014.29.18.png?dl=0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.