bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

No sourceforge user can add their e-mail to bugzilla

RESOLVED WORKSFORME

Status

mozilla.org Graveyard
Server Operations
RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: michel, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    20011012

When trying to add a @sourceforge.net address, I do not receive any e-mail with
my password

Reproducible: Always
Steps to Reproduce:
1.Go to bugzilla
2.Add an e-mail address in @sourceforge.net
3.You will never get confirmation

Actual Results:  It did not work !

Expected Results:  Send me an e-mail

The problem comes from the MX server, and the solution is detailled in 
http://sourceforge.net/tracker/?func=detail&atid=200001&aid=411523&group_id=1

Comment 1

17 years ago
Sending this to bugzilla so it's looked at.
Status: UNCONFIRMED → NEW
Component: English: US → Email Notifications
Ever confirmed: true
Product: Tech Evangelism → Bugzilla
This looks like a sendmail config issue, since bz just calls sendmail.

And indeed, mails are from nobody@mothra.mozilla.org, and mothra doesn't have an
MX record

-> m.o/server issues
Assignee: bclary → scbrown
Component: Email Notifications → Server Operations
Product: Bugzilla → mozilla.org
QA Contact: zach → endico
Version: unspecified → other
Note that bugzilla could change to specify -f, but thats not portable - for
example, only privilaged users can use this with exim, and sendmail adds a
warning to the message headers.

Its probably better to just set MASQUERADE_AS in sendmail.mc +
FEATURE(`masquerade_envelope') + associated other settings

Comment 4

17 years ago
Moving tickets to Ray.
Assignee: scbrown → daruszka

Comment 5

17 years ago
Mass changing IC's ticket to reflect current situation.

mozilla.org, AOL employees:

If you want IC to look at issues reported in bugzilla, please open a Helpdesk
ticket and ask it to be routed to AOL R1 Server Operations. We currently have no
way to handle comprehensive problem resolution through bugzilla. This is not a
change in the way we are supporting mozilla.org - we are still supporting you on
the level as before. IC's support is based on Helpdesk ticket system - not
bugzilla which only few hard-core people are looking at. 

Also, projects are handled elsewhere - not in bugzilla. If you have projects you
need us to deliver please feel free to contact me directly.

Summa summarum: tickets -> Helpdesk
Project initiations -> RKotalampi@aol.com

Assignee: daruszka → nobody

Comment 6

15 years ago
The current sender (bugzilla-daemon@mozilla.org) can be MX-resolved. 
I think this works!
Resolving as WFM, reopen if you disagree


Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.