printout of document has unnecessary extra page

VERIFIED DUPLICATE of bug 105166

Status

()

VERIFIED DUPLICATE of bug 105166
17 years ago
17 years ago

People

(Reporter: bwehrle, Assigned: dcone)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
printing this document:
http://www.fapo.com/1284int.htm
Gives a header page that just contains the top-most banner graphic, even though
it is within the same frame (e.g. there are no frames in this doc)
So, this takes N+1 pages of paper and is not the same as what is on the screen.

Printer: BJC-500
Build: 2001100303

Comment 1

17 years ago
yup, we've seen this before...and its already filed..marking this a DUP.
I will cc: you on that other bug

*** This bug has been marked as a duplicate of 105166 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.