Closed Bug 1052107 Opened 6 years ago Closed 6 years ago

Slow performance in Thunderbird when the profile is store in a network drive

Categories

(Thunderbird :: Untriaged, defect)

31 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 558528

People

(Reporter: suporte, Unassigned)

References

Details

(Keywords: perf)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

Thunderbird's profiles stored in a netowrk drive has a pour performance when they are receiving big sized e-mails.


Actual results:

The Thunderbird stop for many minutes.
Either dependent on or dupe of bug 558528.
> Thunderbird's profiles stored in a netowrk drive has a pour performance when

What type of drive share?
And are you in a corporate environment?

(In reply to :aceman from comment #1)
> Either dependent on or dupe of bug 558528.

Or bug 769346.  Please reopen this bug if you still have the problem after bug 558528 is fixed
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Depends on: 558528
Flags: needinfo?(suporte)
Keywords: perf
Resolution: --- → DUPLICATE
Duplicate of bug: 558528
The drive share is cifs and i'm in corporate.
Flags: needinfo?(suporte)
You need to log in before you can comment on or make changes to this bug.