The message list is displayed twice

RESOLVED DUPLICATE of bug 101148

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 101148
17 years ago
4 years ago

People

(Reporter: Mat, Assigned: Marc Attinasi)

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

When using openwebmail 1.41 (page wich is wrong can be found at:
http://www.nostromo.sytes.net/openwebmail/openwebmail.pl.html 
and a picture of the bug can be found at: 
http://www.nostromo.sytes.net/openwebmail/moz0.95%20bug%20with%20openwebmail.png 
(source code and authors of openwebmail at 
http://www.nostromo.sytes.net/openwebmail/openwebmail.html) the main page
rendering is not correct:  
The page is displayed twice using mozilla 0.95 (Windows AND Linux builds)
whereas IE 5.x do it right.

Reproducible: Always
Steps to Reproduce:
1. Open http://www.nostromo.sytes.net/openwebmail/openwebmail.pl.html
or
2. Log in on an OpenWebMail server, 
3. Look at the "Inbox" view

Actual Results:  There is a table, containing the new mail list (in Inbox) which
is displayed twice... this is a html parsing/rendering bug ???

Expected Results:  There is only ONE table to be displayed.

The bug occurs with OpenWebMail 1.40 and 1.41 on Linux Servers.

As far as I remember, Mozilla 0.94 works well, and Mozilla 0.95 introduced the bug.
(Reporter)

Comment 1

17 years ago
Created attachment 53921 [details]
screenshot of the bug
(Reporter)

Comment 2

17 years ago
Created attachment 53922 [details]
html page producing the bug
Maybe a parser bug? I could swear I've seen this before.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: testcase
Whiteboard: DUPEME
(Assignee)

Comment 4

17 years ago
OK, this is a dup of 101148 and it is not a parser issues - the content model is
fine, although that is what I suspected too ;)

This bug is getting hit a lot lately, so I'm going to take 101148 to investigate.

*** This bug has been marked as a duplicate of 101148 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.