Collection description is chopped off in the details page

VERIFIED FIXED

Status

Marketplace
Consumer Pages
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: ngoke)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8471202 [details]
description is chopped off.png

steps to reproduce:
1. Load https://marketplace-feed-dev.allizom.org/feed/collection/welcome?src=feed
2. Notice the collection desciption


expected behavior:
The entire description is displayed on the collection details page since it is the only page to read all of it.

actual behavior:
Collection description is chopped off. See screenshot
(Assignee)

Updated

4 years ago
Assignee: nobody → kngo
(Assignee)

Comment 1

4 years ago
https://github.com/mozilla/transonic/commit/8a0657ed3e7bf1a61f1c708926956e7bcb28d909

The transonic detail page descriptions aren't padded very well since we have media queries that apply for desktop, but we're trying to mimic mobile in the previews. Maybe we should iframe those?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

4 years ago
verified fixed at https://marketplace-feed-dev.allizom.org/feed/collection/welcome?src=feed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.