Incorrect sorting at "Dictionaries & Language Packs" page

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Dictionaries
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: Mía, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:24.7) Gecko/20140802 Firefox/24.7 PaleMoon/24.7.1 (Nightly/Aurora)
Build ID: 20140802215911

Steps to reproduce:

I went to this page:
https://addons.mozilla.org/en-US/firefox/language-tools/


Actual results:

There is an incorrect locale sort:
"Spanish 	Español (es-ve)"


Expected results:

It should be sorted as:
"Spanish (Venezuela) 	Español (de Venezuela)",
below of:
"Spanish (Spain) 	Español (de España)"
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.